Interface to "R" from Dyalog 15.0

Look up an error message

Interface to "R" from Dyalog 15.0

Postby Alan99 on Wed Nov 15, 2017 4:23 pm

I was enjoying using the "R" statistical system from Dyalog v. 15.0 on a Windows 7 Professional system until I upgraded to R-3.4.2 (Dyalog was working fine with R-3.2.1). Now, Dyalog refuses to connect with message "No appropriate driver found". I was careful to update all the Windows environment variables to point to the new installation of "R", but have run out of ideas. HELP !
Alan99
 
Posts: 1
Joined: Wed Nov 08, 2017 5:44 pm

Return to Error Messages

Who is online

Users browsing this forum: No registered users and 2 guests